Hallo, Gast
Du musst dich registrieren bevor du auf unserer Seite Beiträge schreiben kannst.

Benutzername
  

Passwort
  





Durchsuche Foren

(Erweiterte Suche)

Foren-Statistiken
» Mitglieder: 132
» Neuestes Mitglied: DJ1DD
» Foren-Themen: 201
» Foren-Beiträge: 439

Komplettstatistiken

Benutzer Online
Momentan sind 38 Benutzer online
» 0 Mitglieder
» 36 Gäste
Bing, Yandex

Aktive Themen
[WORKAROUND Option 2] Anp...
Forum: Support zum Thema XLR/ XLX D* Reflektor XLR/XLX021 B
Letzter Beitrag: DJ1DD
08.11.2019, 11:38
» Antworten: 0
» Ansichten: 24
Geräte abzugeben IC7100, ...
Forum: Flohmarkt-Ecke | Tauschen | Verkaufen | Suchen
Letzter Beitrag: dl4ali
14.10.2019, 18:15
» Antworten: 2
» Ansichten: 501
Wires X PDN und HRI Node ...
Forum: Support zum Thema Wires-X
Letzter Beitrag: DO5SPA
08.10.2019, 15:12
» Antworten: 4
» Ansichten: 311
SVXLINK auf dem Raspberry...
Forum: Fragen / Antworten / Anleitungen zum RaspberrY Pi Allgemein
Letzter Beitrag: DL1DLX
04.10.2019, 19:08
» Antworten: 0
» Ansichten: 132
Pegasus Forum über Tapata...
Forum: Allgemeine Diskussion
Letzter Beitrag: DO5SPA
04.10.2019, 16:14
» Antworten: 1
» Ansichten: 256

 
  [WORKAROUND Option 2] Anpassung PiStar zur Nutzung und Auswahl XLX021
Geschrieben von: DJ1DD - 08.11.2019, 11:38 - Forum: Support zum Thema XLR/ XLX D* Reflektor XLR/XLX021 B - Keine Antworten

Hallo liebe OM´s!

Ich hatte bereits Emailkontakt mit OM Heiko bzgl. seines Beitrags und des Workaround. Ich habe einen mini MMDVM Hotspot im Einsatz und habe ausschließlich D-Star darauf aktiviert. 
Seit einiger Zeit versuche ich mittels XLX021 B ins PEGASUS Netz einzusteigen. Ich kann ohne Probleme diesen Reflector an-/ auswählen und das System meldet mir auch, Verbunden mit...
Wenn ich auf Sendung gehe, werde ich wohl auch gehört (wurde mir von Kollegen bestätigt die über DMR eingestiegen sind). Lediglich ich höre rein gar nichts.
Dann bin ich auf den Workaround von Heiko aufmerksam geworden und dachte das ist die Lösung für mein Problem.
Leider aber hat sich trotz seiner beschriebenen Änderungen nichts getan.
Hat jemand von Euch noch eine Idee? Heiko selber hatte ich bereits angeschrieben, wollte aber nicht weiterhin seine Zeit in Anspruch nehmen denn er hat mir schon mehr als Ausführlich geantwortet! An dieser Stelle möchte ich noch einmal ein großes Lob loswerden!

Vielen Dank im Voraus für eine mögliche Lösung meines Problems und viele Grüße...

Marcus

Drucke diesen Beitrag

  SVXLINK auf dem RaspberryPI
Geschrieben von: DL1DLX - 04.10.2019, 19:08 - Forum: Fragen / Antworten / Anleitungen zum RaspberrY Pi Allgemein - Keine Antworten

Hallo eine kleine Anleitung für eine kleines Setup für den RaspberryPI

Runterladen es Images


Code:
https://downloads.raspberrypi.org/raspbian_lite_latest


mit Etcher das Image auf die SD Karte schreiben



Code:
https://www.balena.io/etcher/


wenn alles Fertig ist eine Datei mit dem Namen ssh auf der Karte anlegen.

Jetzt bauen wir alles zusammen

Der PI sollte sich jetzt eine IP per DHCP bekommen haben.

Zugriff erhält man per z.B.: per Putty

Code:
https://www.chiark.greenend.org.uk/~sgtatham/putty/latest.html


Standart Login ist Benutzer: pi und Passwort: Raspberry

wir Aktualliersen erstmal das System



Code:
sudo apt-get update
sudo apt-get upgrade

Jetzt bedienen wir uns an Adi DL1HRC seinen Script

Code:
wget http://svxlink.de/download/svx-install.sh
chmod 750 svx-install.sh
./svx-install.sh

Die Installation kann etwas Zeit in anspruch nehmen !

Drucke diesen Beitrag

  Wires X PDN und HRI Node Mode stottert im Pegasus
Geschrieben von: dl1esz - 04.10.2019, 18:25 - Forum: Support zum Thema Wires-X - Antworten (4)

Hallo zusammen,

am letzten Wochenende haben wir (in der Ortsgruppe Ratingen des OV R12) mit diversen Geräte Test des PDN und HRI Node Modus durchgeführt.
Hierbei ist follgendes aufgefallen. 
Wenn ein Gerät ( egal welches FTM100, FT2 FT3/ stehts aktuelle Firmware!)) über  den Direct Modus via USB connect zum Rechner mit Wires X (V1.53 aktuell) und sehr guter Inetrenetverbindung den Digital Raum Pegasus verbindet , so ist kaum ein Gespräch Möglich/Abrechungen und unsaubereres Audio.
Interessanterweise ist dies in anderen Raumen ( Digital wie CQ-NRW,Bayern usw) nichzt auftritt.
Verwendetet Versionen.
FTM100 MAin 2.4, CPU2.1 und DSP 4.31 aktueller Standard Wires X unter Win 10 64 Pro V1.53 mit Windows 10 1903
Netwerk stabil 100dwn/40up stabil checked Hotspots laufen in gleichem Netz in YSF ohne Probleme.
Test in anderen Räumen ergab eine sehr gute Qualität ( America Link, Texas Nexus CQ-NRW, Bayern usw).

Drucke diesen Beitrag

  Pegasus Forum über Tapatalk App verfügbar?
Geschrieben von: DL2UL - 02.10.2019, 23:11 - Forum: Allgemeine Diskussion - Antworten (1)

Ich und sehr viele weitere Nutzer finden die Foren App Tapatalk sehr praktisch. Es ist eine App, mit der man seine persönlichen Foren in einer App verwalten kann, an Diskussionen teilnehmen oder neue Beiträge schneller Lesen kann. Vorteil, man muss sich nicht im Browser in jedes Forum einzeln einwählen. Wäre es möglich, auch dieses Forum für Tapatalk zur Verfügung zu stellen? Bei den meisten Foren Softwaren soll das wohl gehen. Hier mal der Link zu Tapatalk. https://www.tapatalk.com/

Drucke diesen Beitrag

  Ein Echolink Relais über Pegasus in C4FM connecten
Geschrieben von: DL2UL - 02.10.2019, 22:57 - Forum: Support zum Thema Echolink Zugang - Antworten (1)

Hallo, ich versuche jetzt schon eine Weile, über eine C4FM HafuG (FT3) via Pi-Star Hotspot und YSF-Vernetzung auf Pegasus DE mit Hilfe der DTMF Kommandos ein Echolink Relais zu connecten. Das klappt in DMR TG 262810 mit dem gleichen Hotspot einwandfrei. Mache ich was falsch? Oder ist irgend ein Modul deaktiviert?

Drucke diesen Beitrag

  International Lighthouse and Lightship Weekend 17.8.2019
Geschrieben von: DO6HM Wolfgang - 07.09.2019, 10:25 - Forum: Allgemeine Amateurfunk-News - Keine Antworten

International Lighthouse and Lightship Weekend in Cuxhaven am 17.8.2019

Link zum Video von Nico Kutzner

https://youtu.be/52ZKfQcuTws

Drucke diesen Beitrag