Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Relais Platine MMDVM und Raspi
#1
Hallo
ja das FORUM erst gefunden da ich das nicht zum laufen bekomme: Hardware Raspi 3 B+ und MMDVM Relay Platine (China)
Problem: das mit nicht hochstarten des Raspi V3.4.17 konnte ich lösen in dem ich die V4.0.0-RC3_20Jan-2019 verwendete,
nun aber sobald ich die Relay Platine aufstecke passiert nichts mehr, sprich Raspi bootet nicht Led auf MMDVM laufen nach einschalten durch dann nur PWR und LED Led an.
wenn ich Raspi boote und dann die Platine aufstecke scheint es zu funktioniern...hab aber noch nicht weiter probiert Funkgeräte anzustecken usw...
wer kann mir weiterhelfen...würde gerne Foto von MMDVM Relay Platine hier reinstellen ..keine Ahnung ob möglich
würde mich freuen über Hilfe

vy 73 Erwin OE7ERJ
Zitieren
#2
Die MMDVM Platine Richtig aufgesteckt ??
Die wird übrigens im Stromlosen zustand aufgesteckt !!!!
Was für ein Raspberry Pi und was für eine MMDVm BOARD ?
Poste mal ein paar Fotos....
Ansonsten ist das in den "Raum reinraten..."

73 de DO5SPA
Meine Hardware:
YAESU-FT-991-A (im Shack)  | YAESU-FT-M-100 / FTM 400XDE (im Auto)  | YAESU-FT-70-D
Retevis RT 3 / AnyTone D 868 UV (DMR)
My DB0TPS - MMDVM C4FM/DMR - Repeater sowie DAPNET TX @Altomuenster-JN58OJ im Lkr.DAH  
SharkRF openSPOT& MMDVM-Dual-Hotspot
Diamond X30/X50N  (2m/70cm) (12m über Grund)
Langdraht-Antenne (ca 23m) - 10m über Grund (10-160m)
QRV@2m/70cm/10/15/80/160m 
QRV in Wires-X / YSF / DMR in C4FM @ Projekt Pegasus !


DOK C06 - Dachau & EFA-Eisenbahn-Funkamateure-München - DL0BZA - DB0BZA



Zitieren
#3
Hallo
ja weiß im mom nicht wie ich hier fotos raufladen kann ...das wäre die platine...
https://www.google.at/search?q=MMDVM+WK&...H5i1BnrDVM:

bestellt von china...sonst hab ich leider nix...ja wie gesagt wenn man im stromlosen zustand platine aufsteckt und raspi startet dann leuchtet bei raspi rote led ständig bei mmdvm platine die rote und alle leds nach einschalten laufen durch und dann blinkt LED ...wenn man nach dem einschalten des raspi die platine aufsteckt scheint alles zu funktioniern...
mit vers 4.0
bei einstellungen hab ich noch nicht alle aber schon sehr viele platinen auswahl gemacht...ohne erfolg

wie gesagt funke noch keine dran aber unter tabel kann man sehn in d-star , dmr und ysf wer gerade sendet..und auch auf der mmdvm platine zeigen es die LED´s an
vy 73 erwin
Zitieren
#4
Die Platine steckt man vorher auf bevor man den Raspi Strom gibt.
Ein paar Screenshot vom eingestellten Modem im pistar wären gut. Dateien kannst du oben über die Leiste Anhang hinzufügen hochladen.

73 de DO5SPA
Meine Hardware:
YAESU-FT-991-A (im Shack)  | YAESU-FT-M-100 / FTM 400XDE (im Auto)  | YAESU-FT-70-D
Retevis RT 3 / AnyTone D 868 UV (DMR)
My DB0TPS - MMDVM C4FM/DMR - Repeater sowie DAPNET TX @Altomuenster-JN58OJ im Lkr.DAH  
SharkRF openSPOT& MMDVM-Dual-Hotspot
Diamond X30/X50N  (2m/70cm) (12m über Grund)
Langdraht-Antenne (ca 23m) - 10m über Grund (10-160m)
QRV@2m/70cm/10/15/80/160m 
QRV in Wires-X / YSF / DMR in C4FM @ Projekt Pegasus !


DOK C06 - Dachau & EFA-Eisenbahn-Funkamateure-München - DL0BZA - DB0BZA



Zitieren
#5
Photo 
Hi 
Danke für Antwort..nun wenn ich MMDVM Platine aufstecke und Raspi einschalte dann bootet er nicht !!!
dachte das hatte ich verständlich gesagt...das denk ich mal ist das hauptproblem...ev ja doch eine Einstellung !!
Anbei Einstellungen....hoffe die reichen 
DANKE im Voraus..
vy 73 erwin
Zitieren
#6
Sorry das Ding ist billiger China clon. Da kann ich dir so direkt nicht helfen. Müsste man am we ne TeamViewer Session machen.
Meine Hardware:
YAESU-FT-991-A (im Shack)  | YAESU-FT-M-100 / FTM 400XDE (im Auto)  | YAESU-FT-70-D
Retevis RT 3 / AnyTone D 868 UV (DMR)
My DB0TPS - MMDVM C4FM/DMR - Repeater sowie DAPNET TX @Altomuenster-JN58OJ im Lkr.DAH  
SharkRF openSPOT& MMDVM-Dual-Hotspot
Diamond X30/X50N  (2m/70cm) (12m über Grund)
Langdraht-Antenne (ca 23m) - 10m über Grund (10-160m)
QRV@2m/70cm/10/15/80/160m 
QRV in Wires-X / YSF / DMR in C4FM @ Projekt Pegasus !


DOK C06 - Dachau & EFA-Eisenbahn-Funkamateure-München - DL0BZA - DB0BZA



Zitieren
#7
ja nun das dachte ich mir auch..aber dann gieb mir eine adresse wo ich eine relay platine bestellen kann die ich auf den raspi austeck und zweo motorola gm340 betreiben kann

vy 73 erwin
Zitieren
#8
http://www.repeater-builder.com/products/stm32-dvm.html
bspw
oder
http://www.spacesupport.de/digitalfunk/mmdvm/

oder

dieser hier: BI7JTA https://www.bi7jta.org/cart/
Hat auch nen Blog und Facebookseite für Support und Anleitung etc....


Btw. Du hast ne Mail bzgl Dateianhang.....


73 de DO5SPA
Meine Hardware:
YAESU-FT-991-A (im Shack)  | YAESU-FT-M-100 / FTM 400XDE (im Auto)  | YAESU-FT-70-D
Retevis RT 3 / AnyTone D 868 UV (DMR)
My DB0TPS - MMDVM C4FM/DMR - Repeater sowie DAPNET TX @Altomuenster-JN58OJ im Lkr.DAH  
SharkRF openSPOT& MMDVM-Dual-Hotspot
Diamond X30/X50N  (2m/70cm) (12m über Grund)
Langdraht-Antenne (ca 23m) - 10m über Grund (10-160m)
QRV@2m/70cm/10/15/80/160m 
QRV in Wires-X / YSF / DMR in C4FM @ Projekt Pegasus !


DOK C06 - Dachau & EFA-Eisenbahn-Funkamateure-München - DL0BZA - DB0BZA



Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste